<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="theme-color" content="#ffffff" />
<link rel="mask-icon" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<link rel="manifest" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="It looks like oil and gas money from 16th Section Land is drying up, which is not good news for the Vermilion Parish School System. For 50-plus years, the Vermilion school system has been getting oil and gas revenue because of wells drilled on 16th Section Land. The school system has 18,000 acres of 16th Section Land throughout the parish. The land ranges from White Lake in" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.abbevillenow.com/news/no-drilling-16th-section-land-means-loss-millions-vermilion-school-district" />
<link rel="shortlink" href="https://www.abbevillenow.com/node/198690" />
<meta property="og:site_name" content="Vermilion Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abbevillenow.com/news/no-drilling-16th-section-land-means-loss-millions-vermilion-school-district" />
<meta property="og:title" content="No drilling on 16th Section Land means loss of millions to Vermilion school district" />
<meta property="og:description" content="It looks like oil and gas money from 16th Section Land is drying up, which is not good news for the Vermilion Parish School System. For 50-plus years, the Vermilion school system has been getting oil and gas revenue because of wells drilled on 16th Section Land. The school system has 18,000 acres of 16th Section Land throughout the parish. The land ranges from White Lake in Gueydan, marshlands near Pecan Island, to the land that North Vermilion Middle and North Vermilion High School sit on." />
<meta property="og:updated_time" content="2021-03-08T10:34:28-06:00" />
<meta property="article:published_time" content="2021-03-08T10:34:28-06:00" />
<meta property="article:modified_time" content="2021-03-08T10:34:28-06:00" />
    <title>No drilling on 16th Section Land means loss of millions to Vermilion school district | Vermilion Today</title>
    <style type="text/css" media="all">
@import url("https://www.abbevillenow.com/modules/system/system.base.css?qon2go");
@import url("https://www.abbevillenow.com/modules/system/system.menus.css?qon2go");
@import url("https://www.abbevillenow.com/modules/system/system.messages.css?qon2go");
@import url("https://www.abbevillenow.com/modules/system/system.theme.css?qon2go");
</style>
<style type="text/css" media="all">
@import url("https://www.abbevillenow.com/sites/all/modules/views_slideshow/views_slideshow.css?qon2go");
</style>
<style type="text/css" media="all">
@import url("https://www.abbevillenow.com/modules/aggregator/aggregator.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/calendar/css/calendar_multiday.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/date/date_api/date.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qon2go");
@import url("https://www.abbevillenow.com/modules/field/theme/field.css?qon2go");
@import url("https://www.abbevillenow.com/modules/node/node.css?qon2go");
@import url("https://www.abbevillenow.com/modules/search/search.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/simpleads/simpleads.css?qon2go");
@import url("https://www.abbevillenow.com/modules/user/user.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/extlink/css/extlink.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/views/css/views.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/ckeditor/css/ckeditor.css?qon2go");
</style>
<style type="text/css" media="all">
@import url("https://www.abbevillenow.com/sites/all/modules/ed_classified/theme/classified.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/ctools/css/ctools.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/views_slideshow_galleria/views_slideshow_galleria.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/modules/etype/css/styles.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/libraries/superfish/css/superfish.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/libraries/superfish/css/superfish-navbar.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/libraries/superfish/style/space.css?qon2go");
</style>
<style type="text/css" media="all">
@import url("https://www.abbevillenow.com/sites/all/themes/cni/css/normalize.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/themes/cni/css/formalize.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/themes/cni/css/grid_12.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/themes/cni/css/layout.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/themes/cni/css/jcarousel.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/themes/cni/css/galleria.css?qon2go");
@import url("https://www.abbevillenow.com/sites/all/themes/cni/css/style.css?qon2go");
</style>
<link type="text/css" rel="stylesheet" href="https://www.abbevillenow.com/sites/all/themes/cni/css/menu_break_767.css?qon2go" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/vermiliontoday.etypegoogle8.com/local.css?qon2go" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #68000e !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.abbevillenow.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/misc/drupal.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/libraries/galleria/galleria-1.4.2.min.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/views_slideshow/js/views_slideshow.js?v=1.0"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/libraries/galleria/galleria-1.2.9.min.js?qon2go"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1024, 768], [300, 50])
  .build();
googletag.slots["vermilion_leaderboard"] = googletag.defineSlot("/8508922/Vermilion-Leaderboard", [728, 90], "dfp-ad-vermilion_leaderboard")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vemilion_banner1"] = googletag.defineSlot("/8508922/Vemilion-banner1", [468, 60], "dfp-ad-vemilion_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_half_page"] = googletag.defineSlot("/8508922/Vermilion-Half-page", [300, 600], "dfp-ad-vermilion_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box"] = googletag.defineSlot("/8508922/Vermilion-Big-box", [300, 250], "dfp-ad-vermilion_big_box")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box2"] = googletag.defineSlot("/8508922/Vermilion-Big-box2", [300, 250], "dfp-ad-vermilion_big_box2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box3"] = googletag.defineSlot("/8508922/Vermilion-Big-box3", [300, 250], "dfp-ad-vermilion_big_box3")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_leaderboard2"] = googletag.defineSlot("/8508922/Vermilion-Leaderboard2", [728, 90], "dfp-ad-vermilion_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_mobile1"] = googletag.defineSlot("/8508922/Vermilion-Mobile1", [320, 50], "dfp-ad-vermilion_mobile1")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vemilion_banner2"] = googletag.defineSlot("/8508922/Vemilion-banner2", [468, 60], "dfp-ad-vemilion_banner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/simpleads/simpleads.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?qon2go"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/galleria/js/galleria.load.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/views_slideshow_galleria/views_slideshow_galleria.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/google_analytics/googleanalytics.js?qon2go"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-4", {"cookieDomain":".abbevillenow.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/extlink/js/extlink.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/etype/js/etype.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/etype/js/ada-compliance.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/libraries/superfish/superfish.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/libraries/superfish/supersubs.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/superfish/superfish.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/themes/cni/js/jquery.color.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/themes/cni/js/jquery-glowing.js?qon2go"></script>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/themes/cni/js/scripts.js?qon2go"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script data-ad-client="ca-pub-6496001770425848" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-198690 node-type-article vermiliontoday sidebars-split news no-drilling-16th-section-land-means-loss-millions-vermilion-school-district">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="http://louisianastatenewspapers.com/vermiliontoday/2016Vermilion_rates.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="https://www.vermiliontoday.com/subscribe-0" title=""><span>Subscribe</span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/no-drilling-16th-section-land-means-loss-millions-vermilion-school-district" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-JBedo_n95aHdra-b40-0H5dm1ANi6dbp0cZlhCtKiEY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/abbevillemeridional" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.abbevillenow.com/sites/vermiliontoday.etypegoogle8.com/files/logo_0.png"
                                    alt="Vermilion Today Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-6 sf-single-items-4"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2834-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2835-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2836-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="http://louisianastatenewspapers.com/vermiliontoday/2016Vermilion_rates.pdf" title="" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2612-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2611-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-2614-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2616-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2617-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/community" title="Community" class="sf-depth-2"><span>Community</span></a></li></ul></li><li id="menu-5015-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/covid-19" title="COVID-19" class="sf-depth-1"><span>COVID-19</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-2624-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-2625-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2626-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-1" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2848-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/community-0" title="Community" class="sf-depth-2"><span>Community</span></a></li><li id="menu-3134-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/schools-0" title="Schools" class="sf-depth-2"><span>Schools</span></a></li><li id="menu-3135-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/entertainment" title="Entertainment" class="sf-depth-2"><span>Entertainment</span></a></li></ul></li><li id="menu-2708-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="https://publisher.etype.services/Abbeville-Meridional/Classifieds" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-2713-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="https://www.abbevillenow.com/subscribenow" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-2839-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://publisher.etype.services/Abbeville-Meridional/Classifieds" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2861-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search LA Public Notices</span></a></li></ul></li><li id="menu-5010-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/access-archives" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-5011-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://vermiliontoday.newspapers.com/" title="" class="sf-depth-2"><span>Microfilm online: Newspapers.com</span></a></li><li id="menu-5012-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://abbevillenow.newsbank.com/" title="" class="sf-depth-2"><span>Abbeville Meridional</span></a></li><li id="menu-5013-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://kaplantoday.newsbank.com/" title="" class="sf-depth-2"><span>Kaplan Herald</span></a></li><li id="menu-5014-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://gueydantoday.newsbank.com/" title="" class="sf-depth-2"><span>Gueydan Journal</span></a></li></ul></li><li id="menu-2859-1" class="last even sf-item-10 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/specials" title="" class="sf-depth-1 menuparent"><span>Specials</span></a><ul><li id="menu-3136-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/Abbeville%20MeridionalID130/" title="" class="sf-depth-2"><span>Special Editions</span></a></li><li id="menu-2787-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/puzzles" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/sudoku-0" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-vermilion-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">
                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-vemilion-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vemilion_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vemilion_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vemilion_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-198690" class="node node-article last clearfix" about="/news/no-drilling-16th-section-land-means-loss-millions-vermilion-school-district" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.abbevillenow.com/sites/vermiliontoday.etypegoogle8.com/files/styles/large/public/field/image/oil-revenue.jpg?itok=bUjjRFuB"><img typeof="foaf:Image" src="https://www.abbevillenow.com/sites/vermiliontoday.etypegoogle8.com/files/styles/large/public/field/image/oil-revenue.jpg?itok=bUjjRFuB" width="618" height="919" alt="Article Image Alt Text" /></div></div></div>          </div>
      
      
      
      
                <h1 class="title">No drilling on 16th Section Land means loss of millions to Vermilion school district</h1>
      
      <span property="dc:title" content="No drilling on 16th Section Land means loss of millions to Vermilion school district" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2021-03-08T10:34:28-06:00" datatype="xsd:dateTime">Mon, 03/08/2021 - 10:34am</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>It looks like oil and gas money from 16th Section Land is drying up, which is not good news for the Vermilion Parish School System.<br />
For 50-plus years, the Vermilion school system has been getting oil and gas revenue because of wells drilled on 16th Section Land. The school system has 18,000 acres of 16th Section Land throughout the parish.<br />
 The land ranges from White Lake in Gueydan, marshlands near Pecan Island, to the land that North Vermilion Middle and North Vermilion High School sit on.<br />
Vermilion Parish school system would make four to six million dollars a year from oil and gas revenue as little as seven years ago. But things have not been too good the last few years, and income from the oil and gas revenue has declined.<br />
 In the 2013-14 school year, oil and gas revenue from 16th Section Land brought in $6.5 million to the school system.<br />
The school board learned not to budget oil and gas revenue because it would fluctuate each year. One year, they would get $3.5 million, but it would go up to $5 million another year.<br />
If there were a budget deficit at the end of the school year, the school system would use oil and gas revenue to balance the budget.<br />
Since the school system received $6.5 million in 2013-14, the checks have been getting smaller and smaller each year.<br />
In 2017-18, the amount was down to $1.5 million. Last year, the amount was $1.1 million.<br />
This year will be the worst the school system has ever experienced.<br />
The school system is projected to get around $300,000 for the 2020-2021 school year.<br />
When drilling was rocking and rolling in the 2013-14 year, the school system got monthly checks of $1.3 million, $665,000, $545,000 and the smallest was $335,000.<br />
This year the school system received a royalty check of $1,267 and $964 for August and September.<br />
The last two months, however, the checks have been $23,000.<br />
The future of oil and gas drilling in the parish is projected to remain down, which means royalty checks will continue to remain low for the school system.</p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="/already-print-subscriber" class="block-title-link"><span>Already a Print Subscriber?</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-vermilion-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-dfp-vermilion-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-mobile1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_mobile1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_mobile1" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_mobile1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-51"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Vermilion Today</span></h3>
            
        <div class="content">
          <h3>
	Abbeville Meridional</h3>
<p>318 N. Main St.<br />
	Abbeville, LA 70510<br />
	<strong>Phone: </strong>337-893-4223<br />
	<strong>Fax:</strong> 337-898-9022</p>
<h3>
	The Kaplan Herald</h3>
<p>219 North Cushing Avenue<br />
	Kaplan, LA 70548</p>
<h3>
	The Gueydan Journal</h3>
<p>311 Main Street<br />
	Gueydan, LA 70542</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-5015"><a href="/covid-19" title="COVID-19"><span>COVID-19</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-2708"><a href="https://publisher.etype.services/Abbeville-Meridional/Classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2713"><a href="https://www.abbevillenow.com/subscribenow" title=""><span>Subscribe</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="https://publisher.etype.services/Abbeville-Meridional/Classifieds" title=""><span>Legals</span></a></li>
<li class="leaf has-children menu-mlid-5010"><a href="/access-archives" title=""><span>Archives</span></a></li>
<li class="last leaf has-children menu-mlid-2859"><a href="/specials" title=""><span>Specials</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                                    <section id="postscript_banner">
                                <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-vemilion-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vemilion_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vemilion_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vemilion_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                            </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">The Abbeville Meridional Copyright &copy; 2021</p>
        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div>
<script type="text/javascript" src="https://www.abbevillenow.com/sites/all/modules/addthis/addthis.js?qon2go"></script>
</body>
</html>
